Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 26

Thread: Why is this forum so slow?

  1. #11
    Moderator RedsBluesGreens's Avatar
    Join Date
    Sep 2012
    Location
    United Kingdom
    Posts
    2,143
    Quote Originally Posted by Wildrover View Post
    Any feedback Jake? I just cannot use it when overseas. Admittedly, it maybe the access in the particular countries, but as I recall, the UK is just as bad.
    Jerry, they've been contacted, but no reply as of yet. As soon as we get one, I'll let you know.

    J.

  2. #12
    Senior Member scwheeler's Avatar
    Join Date
    Apr 2011
    Location
    Redhill
    Posts
    163
    The forum is massively slow here - tbh I sadly visit less now as it's a bit of chore. Fingers crossed

  3. #13
    Administrator jwalker9's Avatar
    Join Date
    Feb 2011
    Location
    Atlanta, GA
    Posts
    2,397
    Forum seems to be running faster now. Hopefully the situation has been resolved. Thanks for your patience!

  4. #14
    Quote Originally Posted by jwalker9 View Post
    Forum seems to be running faster now. Hopefully the situation has been resolved. Thanks for your patience!
    Whoa! It is faster!

    I tend to blame my end for slow connections, so I do not bring it up unless someone mentions it. Thanks for fixing this issues. Rock on!

  5. #15
    Moderator RedsBluesGreens's Avatar
    Join Date
    Sep 2012
    Location
    United Kingdom
    Posts
    2,143
    Quote Originally Posted by awildermode View Post
    Whoa! It is faster!

    I tend to blame my end for slow connections, so I do not bring it up unless someone mentions it. Thanks for fixing this issues. Rock on!
    We try our best...! Thanks for sticking with it.

    J.

  6. #16
    Senior Member Wildrover's Avatar
    Join Date
    Feb 2014
    Location
    Cotswolds UK
    Posts
    366
    Much faster - I anticipate more postings now.....
    Own at present: Supersonic LE - Kingsman SS LE - Endurance LE - Wright Flyer SS LE - 1918 WG LE - Michael Wong LE - Boeing 100 LE - Boeing 747 (Military) - 216 Sqn x 2 (Mlitary) - ALT1-B - Omega Apollo 17.

  7. #17
    Senior Member scwheeler's Avatar
    Join Date
    Apr 2011
    Location
    Redhill
    Posts
    163
    Forgot to say previously much much faster here - good job!

  8. #18
    Senior Member scwheeler's Avatar
    Join Date
    Apr 2011
    Location
    Redhill
    Posts
    163
    FYI forum has slowed down again - not sure if any changes have been made in the last week or so. It's no where near as bad as previously but every page has approx 5 sec pause before loading.

  9. #19
    Senior Member Wildrover's Avatar
    Join Date
    Feb 2014
    Location
    Cotswolds UK
    Posts
    366
    I agree - it's virtually unusable.

    Plus it always logs me off every time I close my browser, even though I tick to stay logged in.
    Own at present: Supersonic LE - Kingsman SS LE - Endurance LE - Wright Flyer SS LE - 1918 WG LE - Michael Wong LE - Boeing 100 LE - Boeing 747 (Military) - 216 Sqn x 2 (Mlitary) - ALT1-B - Omega Apollo 17.

  10. #20
    Administrator jwalker9's Avatar
    Join Date
    Feb 2011
    Location
    Atlanta, GA
    Posts
    2,397
    Thanks guys, it has definitely slowed again and will be working on a resolution.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Top Watch Sites